
Last issue we discussed how to use Photoshop’s ba-
sic type and layer effects. From here on the effects
will be a little more involved and, therefore, will ei-
ther not update when you edit the text, or will re-
quire you to convert the Type into a normal layer. 

There are so many filters in Photoshop (about
100) that you can create an infinite variety of type ef-
fects. The best way to familiarize yourself with the
filters is to just dive in and experiment to your
heart’s content. Here are a few to get you started. 

These effects involve filters and therefore cannot
be applied directly to a Type layer. That means
you’ll have to enter the text, edit as necessary, and
then render the layer by choosing Layer>Text>Ren-
der Layer. After rendering a Type layer, we’ll no
longer be limited to Layer Effects; so we’ll be able
to achieve more radical results such as better glows,
curved type, and type wrapped around a circle. 

GLOWS

You can create a simple glow around the edge of
some text by choosing Layer>Effects>Outer Glow
and messing with the settings that
are presented to you. But, you’ll
find this is rather limited because
if you want a bright, intense glow,
you have to turn the Opacity and
Intensity settings all the way up to
100%. That would be okay as is;
but then if you try to make the
glow larger, your only option is to
increase the Blur setting. After a
certain point, the glow just gets
too blurry. Well, there is a solu-
tion.

Adjust the settings for the out-
er glow until the glow is about as
blurry as you’d want it to be, then
choose Layer> Effects>Create
Layer. This will create a new layer
below the text that contains the
glow you just created (see figure

1). To make the glow larger, click on the name of
the layer that contains the glow, then choose Fil-
ter>Other>Minimum and play with the Radius set-
ting. You should be able to make the glow just
about any size you want (see figure 2).

If you want the glow to become smaller instead
of larger, choose Filter>Other>Maximum and mess
with the Radius setting (see figures 3 and 4).

If you’d like to create a two-tone glow, you’ll
need to duplicate the glow layer by dragging it onto
the New Layer icon (folded paper icon). Next,
change your foreground color to the second color
you would like to use; then type Shift-Option-
Delete to fill the glow with your new color. If you
would like the edge to fade out more, choose Fil-
ter>Blur>Gaussian Blur. Finally, choose Fil-
ter>Other>Minimum to make the glow larger (see
figure 5).

You can make things a little more interesting by
applying one of the filters found under the
Filter>Distort menu. I also occasionally choose Fil-
ter>Stylize>Diffuse to create a slightly noisy look,
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FIGURE 1. Text with Outer Glow layer
effect applied.

FIGURE 2. After layer effect is converted
into layers, then Minimum filter applied.

FIGURE 4. After applying the
Filter>Maximum filter.

FIGURE 5. Two-color glow effect.

FIGURE 3. Original glow effect. FIGURE 6. Ripple filter applied to layer
containing red portion of glow effect.
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as in figure 6. 
Any time you create a bright-colored glow on a black back-

ground, the result will look much better if it is created in RGB
mode. If you need to convert an image that contains a glow into
CMYK, be sure to flatten the image when prompted, otherwise,
the glow will look rather washed out (see figures 7 and 8). 

TYPE ON A CURVE

What I have tended to find is that most people use Adobe Illustra-
tor to bend text along a curve. Well, I don’t always find it conven-
ient to have to switch between programs to achieve such a simple
effect, so I’ll show you how to do the same thing in Photoshop.
The Shear filter will do the job for us, but there is one little prob-
lem — this filter is able to bend things only vertically (see figures
9 and 10).

All you have to do to make the filter bend things horizontally
is to rotate the layer you are working on. You can do this by
choosing Image>Transform>Rotate 90° CW (see figure 11). But
before applying the filter, you’ll need to choose Layer>Text>Ren-
der Layer to turn the text into pixels; otherwise, you won’t be able
to apply a filter to it (see figure 12).

After you have bent the text, all you need to do is rotate the
layer back to its original position by choosing Image>Trans-
form>Rotate 90° CCW (see figure 13).

TYPE ON A CIRCLE

With this technique, we’ll bend
some text around a circle. If you
want to bend your text around a per-
fect circle, you’ll need to start with a
document that is perfectly square.
Enter the text at the bottom of the document, then choose Lay-
er>Text>Render Layer (see figure 14). To bend the text, choose
Filter>Distort>Polar Coordinates and use the Rectangular to Po-
lar setting (see figure 15).

FIGURE 15. After applying Polar Coordinates.

FIGURE 7. Created in RGB mode 
and converted to CMYK without
flattening.

FIGURE 8. Created in RGB mode
and flattened when converting to
CMYK.

FIGURE 9
Original image

FIGURE 11
After rotating.

FIGURE 12
After rendering

and applying
Shear filter.

FIGURE 10
Shear filter.

FIGURE 13
End Result.

FIGURE 14. Original Image.

You can change the size of the circle the
text is wrapped around by placing the text
higher in the document. Also, remember
you can change the spacing between the
letters of the text by using different track-
ing settings (in the text dialog box).
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PHOTO-REALISTIC FILTER EFFECTS

The steps used to create these effects may not always seem logi-
cal, but just stick with me until you see the result. I came up with
them after many hours of experimentation. 

If you would like to create your own type effects, I suggest you
start by getting a basic understanding of what each of the filters in
Photoshop does. Each one applies its own unique brand of magic
and there’s no end to the possibilities. Once you’re on familiar
terms with the filters, and you create something interesting, you
might be able to think of the perfect filter to enhance the end re-
sult. The way I got used to the filters was to commit to experi-
menting with one side menu each day (distort, pixelate, and so
on). I did this day after day until I could actually predict the result
I’d get from most of the filters. Now I can create some interesting
effects without having to go through the time-consuming task of
randomly applying filters.

3D TYPE

Before we jump in and create some great 3D effects, I’m going to
explain why you need to be careful when creating them. To cre-
ate 3D type, you’re going to need to use the Emboss filter. Since
the Emboss filter gives you weird color artifacts when you work
on color originals, we’ll just use shades of gray, then colorize
them later. 

The first thing you need to do is use the Type tool to create
some black text. Then, because we’re going to distort this text in
ways that aren’t possible with a Type layer, you’ll need to choose
Layer>Text>Render Layer. Next, open the Layers palette and turn
on the Preserve Transparency checkbox to make sure we don’t
end up with any residue around the edges (see figure 16). Preserve
Transparency will prevent you from modifying the empty (trans-

parent) areas of the layer. Now, Command-click the name of the
layer to select everything that is on the layer (see figure 17).

Next, we need to add a light-gray rim around the edge of the
text. To accomplish this, change your foreground color to a light
gray. You don’t have to be too particular when picking the gray,
just make sure it’s not really dark. We need to have the gray rim
slowly blend into the text, so choose Select>Feather and use a set-
ting of three (any number between one and ten will work, I’m just
picking a number off the top of my head). 

To add the gray rim, choose Edit>Stroke, set the Width to the
same setting you used when feathering the selection (three in my
case), and set the Location to Inside. This should add a nice light-
gray, soft-edged line around the edge of the text, as in figure 18.

Now, to get the 3D look, all we have to do is choose
Filter>Stylize>Emboss and mess with some settings. When the
Emboss dialog box appears, I like to type Command-H to hide
the edges of the selection so you get a clear view of the result. The
angle setting determines which direction the light source is com-
ing from, so click and drag the line until it matches the angle of
the light that is hitting the image you are placing the text on top
of. If creating the image from scratch, I’d choose an angle of 135
because most light sources are above the objects they illuminate.
The Amount settings determine how much space the 3D edge
takes up. This setting is dependent on the previous steps, so set
the Amount to one number higher than what was used when you
feathered the selection (3+1=4 in my case). The Amount setting
determines how much contrast you’ll end up with. I usually move
this slider around until I have as much contrast as I can get with-
out making the brightest areas pure white (see figure 19).

Once you are done embossing the image, you can choose Se-
lect>None because you shouldn’t need the selection anymore.

FIGURE 17. Result of Command-clicking.

FIGURE 18. Result of adding gray rim to the text.

FIGURE 19. After applying the Emboss filter.

FIGURE 20.
Hue/Saturation
dialog box.

FIGURE 16. Command-click the layer
that contains the text.

FIGURE 21. Result of colorizing.

FIGURE 22. Two-tone colorizing effect.

FIGURE 23. Wild colorizing effect.
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Now you should have some nice-looking, grayscale 3D type. In
figure 20, I used a setting of three for most of the steps. You can
use any number between one and ten to create different 3D looks
(the Emboss filter maxes out at ten). 

COLORING 3D TYPE

Now that you have some 3D type, let’s explore a couple of options
to add a bit of color. The easiest way to colorize the text is to
choose Image>Adjust>Hue/ Saturation and turn on the Col-
orize checkbox (see figure 20). By moving the Hue slider, you can
change the basic color of the text. Moving the Saturation slider
will change how intense the color appears (from gray to a very vi-
brant color). You’ll also occasionally need to adjust the Lightness
slider a bit to tweak the brightness of the text (see figure 21). 

If you would rather have some two-tone, 3D type, change your
foreground color to one of your desired colors, then choose
Edit>Fill. In the dialog box that appears, choose Foreground Col-
or from the Contents pop-up menu, change the blending mode
to Difference, and turn on the Preserve Transparency checkbox.
The result will include the color you chose and its exact opposite,
just as if you chose Image>Adjust>Invert (see figure 22).

Okay, one more method for colorizing your text. We could go
on for days (literally), but I’ll just throw in an interesting tech-
nique that gives you multicolored text. First, make sure you are
working on the layer that contains the text and the Preserve
Transparency checkbox is turned on (that will make sure you
don’t color outside the lines). Next, double-click the Paintbrush
tool and set its blending mode to Difference. Now, choose a really
bright, intense color and paint across the text. Repeat this process
using different bright, intense colors until you get an interesting
result (see figure 23).

CHROMING YOUR 3D TYPE

Before creating chrome, you’ll need to create some 3D type by us-
ing the technique we just went over. After you’ve created 3D type,
be sure to choose Select>None to make sure you’re working on
the entire layer, then choose Image>Adjust>Curves. We’re going
to want to create a pretty weird curve, so click on the Pencil icon
at the bottom of the Curves dialog box, then start scribbling in the
grid area. By drawing different shapes, you’ll end up with different
types of metal (aluminum, chrome, pewter, and so on) or plastic-
looking type. To create chrome, you usually need to create either
a big “W” or a big “M” (see figures 24 to 27). 

After you have a result that’s looking pretty good, you can click
the Smooth button to smooth out the shape you drew, then click
the Curve icon (right next to the Pencil icon) to convert your
curve into a normal curve. To fine tune the curve, move your cur-
sor out of the Curves dialog box (but don’t click OK yet), and
click any area of the image that you don’t like. A circle should ap-
pear in the Curves dialog box indicating which area of the curve
would need to be changed to affect that area (see figure 28). Once
you’ve got the shape to your liking, be sure to click the Save but-
ton and give that setting a name. That way the next time you cre-
ate 3D type, you’ll be able to turn it into chrome in no time by
choosing Image>Adjust>Curves,
then clicking on the Load button.

After applying Curves, you should
end up with something that resem-
bles chrome. To add even more real-
ism, you might want to add a little bit
of color to the type. To accomplish
this, choose Image>Adjust>Hue/Sa-
turation and turn on the Colorize

All type and background effects that use
the Emboss filter should be applied when
the image is in RGB mode.You’ll end up
with a brown result if you work in CMYK
mode because the Emboss filter is not
smart enough to add the proper amount
of cyan to the image.

FIGURE 25. Experimenting with the curve. FIGURE 27. Creating a large “M” shape.

FIGURE 24. Result. FIGURE 26. Result.

FIGURE 28. Click anywhere in the image
window to find out which area of the curve
is affecting that area.

FIGURE 29. Chrome type colorized to
add a little blue to the image.
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checkbox. Adjust the Hue slider
until the text appears light blue;
then move the Saturation slider to
the left until you can barely see
the blue because you just want a
hint of color (see figure 29).

LIQUID TYPE

To create liquid type, you’ll need
to start with 3D type. After you’ve
created your 3D type (using the
technique shown in the previous
section), apply the Emboss filter a
second time using the same set-
tings used to create the 3D type.
Then, to get a liquid look, choose
Filter>Artistic>Plastic Wrap. You
can experiment with the settings,
but I usually set the Highlight
Strength to 18, the Detail to 11,
and the Smoothness to 11 (see fig-
ure 30). 

If you want the liquid to look a
little more ripply, just apply the
Plastic Wrap filter multiple times
(see figure 31). After you’ve
achieved the look you want, you
can add some color by choosing
Image>Adjust>Hue/Saturation
and turning on the Colorize
checkbox (see figure 32).

WATER DROPLETS

Now let’s find out how to create some water droplets to go with
our liquid type effect. First, create a new layer, then change your
foreground color to black. Next, choose the Paintbrush tool, then
choose a hard-edged brush from the Brushes palette. Click
around the image wherever you would like your water droplets to
appear. You should end up with a layer that contains a bunch of
black circles (see figure 33). 

To turn them into water droplets, just go through the exact
same steps you used to create 3D type earlier (and use really low
settings, such as two) as shown in figure 34, and then apply the
Emboss filter a second time (see figure 35). You can also choose
Filter>Artistic>Plastic Wrap to create a softer look.

Now that we’ve looked at how to create special effects with
type, in the next issue we’ll examine ways of making interesting
background effects using a few of Photoshop’s many filters.
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FIGURE 30
Liquid type effect.

FIGURE 31
Apply the Plastic Wrap filter a
second time for an extra ripply
liquid type effect.

FIGURE 32
Result of colorizing by using Hue/
Saturation dialog box.

FIGURE 33
Start by creating black
circles on a new layer.

FIGURE 34
Result of applying 3D type
effect.

FIGURE 35
After applying the Plastic
Wrap filter.


