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Type
fads are just like fashion. They’ve got short fuses and are completely at
the mercy of a fickle public. Twenty years ago if you designed a head-

line that looked like it was made from scratched and eroded type, you might get an
award. Today you’re lucky if anyone even notices. 

Let’s face it, we’re jaded. Pick up any newspaper or magazine and you’ll see a
staggering profusion of type effects. That means you’ve got a tough job; you’ve got to
come up with a type style that not only grabs the reader, but also does the best possi-
ble job of enhancing your message and organizing its content. And if you’re using a
background, you want to make sure that you’ve got one that perfectly complements
your text. I can’t help you with your design, but I can help you master the tools you’ll
need to create some awesome type and background effects.

But before we set sail on our typographical adventure, a word of caution: Throw
caution to the wind. No matter how many type effects you see out there, there are
still a million more yet to be imagined. With text, there are no boundaries.

T H E  N EW  &  IMPROV ED  T YP E  T OO L

Given Photoshop’s past limitations with text, the new Type tool is nothing short of
amazing. But (but!) even though the new version is light years ahead of its predeces-
sor, Photoshop still creates text characters in the same way it did in the past — out of
pixels. These pixels have a certain size. And if the pixels are too large, the text will
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appear jagged when it is printed. Remember, the resolution
of a document determines how large the pixels will appear
when they are printed.

On the other hand, text created in illustration and page
layout programs are not made out of pixels, they are created
from objects. As objects, they can be printed without jaggies
on almost all printers.

So, even though the Type tools have become much more
user friendly and productive, I would still create text in Pho-
toshop only if I was not able to create the desired effect
(such as 3D chrome or liquid type) in other programs, or if I
were going to use it for on-screen display (such as multime-
dia, video, or the Web). If I just wanted some solid text on
top of a photo, I would save the Photoshop image as a TIFF
or EPS file, load it into my page layout program, and add
the text in that program.

With version 5 of Photoshop, Adobe has completely
rethought the way text is created and manipulated in Photo-
shop. With the newly designed tools, you can mix multiple
typefaces, fine tune tracking, kerning, leading, and baseline
shift almost like a page layout application. 

And best of all, you can now do it with special type layers
that retain their formatting characteristics and can be edited
at any time. 

ENTERING TEXT

To add text to your document, choose the Type tool (the one
that looks like a solid “T”) and click anywhere on the image.
Photoshop will present you with the text entry dialog box.
The bottom of this dialog box is where you can enter and
edit the text you want to add to your image. If you enter aC
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long passage of text, unfortunately
Photoshop will not automatically
break it into multiple lines. Instead,
you have to act as if you are using
an old-style typewriter and hit the
return key to force information to
the next line. But with the new ver-
sion of the Type tool, you actually
get an on-screen preview of your

text in the main image window, which makes it much easier to
work with than with previous versions. 

EDITING TEXT

The top of the type dialog box offers a wide range of choices for
editing text. But, before you start messing with these settings,
you’ll need to highlight the text you would like to edit. You can
do this by dragging across a range of text, or typing Command-A
to select all the text. 
Size —There are two ways to measure how large the text will be-
come, in pixels or in points. The pixels option is resolution de-
pendent, meaning that the height of the text in pixels will de-
pend on the resolution of your image. More often than not, I
prefer to measure text in points because I can use the same set-
ting in multiple documents and know that the text will appear
the same size when printed regardless of the resolution of the file
it is used in. The only time I use the pixels option is when I need
to match the height of some existing text that I have measured in
pixels. To be honest, it isn’t very often that I pay attention to the
actual size settings; instead, I glance at the document to see how
large the text is compared to the rest of my document. To quickly
adjust the size of the text in increments of two, highlight the text
and type Shift-Command-> or Shift-Command-<. To change the
size in increments of ten, just add the Option key to these key-
board commands.

Kerning — If you need to tighten up or loosen the space be-
tween two letters, click between the letters, then turn off the Auto
Kern checkbox. Now you can change the Kerning setting to in-
crease or decrease the amount of space between those letters. To
quickly change the Kerning setting in increments of 20, type Op-
tion-Right Arrow and Option-Left Arrow. You can also add the
Command key to these keyboard commands to increase the kern-
ing setting in increments of 100.

Color — To change the color of the text, click on the color
swatch to bring up the standard Color Picker. This setting con-
trols the color of all the text in the dialog box so you don’t have to
highlight a range of text before changing the setting. If you want a
letter or word to have a different color, you’d have to create a sep-
arate Type layer. Each Type layer can contain only one color; so
for every color you want to use, you’d have to create another Type
layer. 

Leading — To change the vertical space between lines of text,

you’ll need to change the Leading setting. If you leave this setting
empty, Photoshop will automatically calculate its own setting and
keep it hidden from you. It does this by multiplying the size of the
text by 120%; so, 100pt text, for example, would have an automatic
leading setting of 120. If you don’t like
the auto setting (leaving it blank), you
can type in your own setting. To
quickly change the leading in incre-
ments of two, highlight the text, then
type Option-Up Arrow or Option-
Down Arrow.

Tracking — To add or remove
space between all the letters in a
range of text, highlight the text, then
change the tracking setting. Or type
Option-> or Option-< to change the
Tracking in increments of 20. To
change the Tracking setting in incre-
ments of 100, just add the Command
key to these keyboard commands.

Baseline — To shift one or more
letters up or down, highlight the let-
ters, then change the Baseline set-
tings. To change this setting in incre-
ments of two, type Shift-Option-Up
Arrow or Shift-Option-Down Arrow.

Anti-Aliased — This checkbox will cause the pixels on the
edge of the text to blend into the image and create a non-jagged
edge. I usually leave this option turned on unless I have a specific
reason to turn it off (see Figures 1 and 2).

T Y P E  L AY E R S
The addition of Type layers in Photoshop 5 is one of the most
welcome changes Adobe has ever made. After you add text to
your image, the text will appear on a special Type layer. This layer
is special because you can double-click its name to re-edit the
text. Photoshop will not permanently convert the text to pixels un-
til you choose Layer>Text>Render Layer. Not only that, but Pho-
toshop allows you to do a whole bunch of stuff to the Type layers
without having to permanently convert them to pixels. Let’s take a
quick look at your choices.

Apply most of the Edit>Transform functions 

Add Layer Effects

Add a Layer Mask

Before you can apply a filter or perform adjustments to the
text, you have to convert the Type layer into a normal layer by
choosing Render Layer from the Layer>Text menu. You just
have to keep in mind that after you have used this option, you
will no longer be able to edit the text. Photoshop will no longer
think of it as text, in fact, and will treat it as if it were a regular
scanned image. 

Photoshop offers you two text
tools, vertical and horizontal; but
you don’t have to limit yourself to
text at 90° increments. After you
have created a type layer, you can
choose Edit>Transform>Arbitrary
to rotate your text to any angle.
No matter which angle you
choose, the text will still be fully
editable. In fact, you can even
choose Edit>Transform>Skew
without losing the editable quality
of the text.

FIGURE 1. Anti-Aliased off.

FIGURE 2. Anti-Aliased on.
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TYPE MASK TOOL

The Type Mask tool (which looks like a dashed-outline of the let-
ter “T”) is used for creating selections in the shape of text. This
tool works just like the normal Text tool except that it does not
give you an on-screen preview and it does not create a Type layer;
you get a selection instead. I can honestly say that I never use this
tool. I don’t really like it because I can’t see what I’m doing on
screen when I’m creating the text. Instead of using the Type Mask
tool, I usually use the normal Type tool (so I can get an on-screen
preview); then I Command-click the name of the Type layer and
drag its name to the Trash icon. Doing this gives me the same re-
sult as using the Type Mask tool, but provides me an on-screen
preview. That’s much better than fumbling around blindfolded.

Now that you’ve seen the options that are available when cre-
ating text, let’s get into the fun stuff and start creating type effects.
I’ll break the effects into three sections: Part 1 will cover effects
that use Layer Effects. It is important to know that the effects in
this section are the only ones that allow the text to still be edited.
Part 2, “Basic Filter Effects,” uses filters and basic effects by en-
hancing a Layer Effect or by distorting the text itself. Part 3, “Pho-
to-realistic Filter Effects,” will use filters to their full advantage
and create photo-realistic type effects. So without further ado, let’s
get started.

L AY ER  E F F E C T S

Let’s start off with text effects that
are attached to a Type layer. First
and foremost, it’s very important
to remember that with the Type
layer you get the added benefit of
being able to edit the text after
you have applied the effect. And
because the effects are made by
using the Layer Effects, they
don’t require much memory and
should not increase the file size
of your image too much. Layer
Effects allow you to create some
great effects such as edge emboss-
ing, extruded or indented type,
inner shadows, and beveled type.
To add a Layer Effect to the cur-
rently active layer, choose one of
the options from the Layer>Ef-
fects menu.

INNER SHADOW 

An Inner Shadow will make it
look as if you poked a hole in the
image and put a sheet of colored
paper behind the hole. To apply

this effect, be sure a Type layer is active; then choose Layer>Ef-
fects>Inner Shadow. In the dialog box that appears, you can spec-
ify the mode, opacity, angle, distance, blur, and intensity of the
shadow.

After adding this effect, you might need to change the Opacity
setting to lighten the shadow. I usually set the angle to the upper
left (somewhere between 120° and 135°), then play with the Dis-
tance and Blur settings until the shadow looks appropriate for the
text I’ve chosen.

BEVEL AND EMBOSS EFFECTS

The Bevel and Emboss Effects all use the same set of options.
The default settings for highlight and shadow will usually pro-
duce acceptable results. As with most type effects, I usually set
the angle to the upper left (between 120° and 135°); this deter-
mines where the light source is coming from. The Depth and
Blur settings determine how strong the effect will be and the
Up and Down radio buttons determine if the text will appear
above or below the surface of the image. The Style menu at the
bottom of the dialog box determines what type of effect you’ll
end up with.

An Outer Bevel will add a highlight and shadow under the
text. This will make the text appear as if it is raised above the sur-
face of your image (see Figures 3 and 4).

The Inner Bevel effect can produce a simple 3D effect. Out of
all the controls, the Blur setting is the most critical to achieving a
satisfactory result (see Figure 5). 

The Emboss Effect looks similar to applying both the Inner
and Outer Bevel Layer Effects at the same time. This will give
you 3D type that appears to be extruding from the surface of your
image (see Figure 6).

Those are the basic Layer Effects that I use to create simple
type effects. At first, they might seem limited. But, you can do
much, much more with these effects if you trick Photoshop into
not displaying the solid text that is in the Type layer. Let’s take a
look at the possibilities.

TV TYPE

What the devil is TV type? Well, you know when you flick on the
TV set and the networks have their ever-present logo embossed
into the lower right corner of the screen (like when you’re record-
ing old reruns of Gilligan’s Island and you’re constantly reminded
of which network you stole it from?)—that’s TV type. Whether
you love it or hate it, most people want to know how to create it.
We’re going to use a Layer Effect to create the edges of the text,
but we don’t want the middle of the text to be a solid color; we
want it to be transparent, instead. To achieve this, you’ll need to
choose 50% gray before entering the text (or you can change the
color within the text dialog box itself). To make sure it really is
50% gray, click on your foreground color and set the HSB settings
to 0, 0, and 50. Next, open the Layers palette and set the blending

FIGURE 3. Outer Bevel using In
setting.

FIGURE 4. Outer Bevel using Out
setting.

FIGURE 6. Emboss Type Effect.

FIGURE 5. Inner Bevel Type Effect.
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mode of the text layer to Hard
Light. This should make the text
disappear (only shades brighter or
darker than 50% will show up).
Next, add a Layer Effect by choos-

ing Layer>Effects>Bevel and Emboss. You should only need to
mess with the bottom set of controls (that is, unless you’ve already
screwed up the top ones). I like to set the Style pop-up menu to
Outer Bevel, set the Angle to 135, then play with the Depth and
Blur settings until the image looks good (see Figure 7). 

INDENTED TYPE

With this effect we’ll get the text to
darken the image and have an in-
ner shadow that makes it appear to
be slightly below the surface of the
image. To create this effect, change
your foreground color to white be-
fore entering the text, then set the
blending mode of the Type layer to
Multiply. Now, choose Layer>Ef-
fects>Inner Shadow to create the
shadow edge (see Figure 8). 

To make the text appear as if it
is truly pushed into the image,
you’ll need to darken the inside of
the text. You can do this by chang-
ing the pop-up menu at the top of
the Layer Effects dialog box to In-
ner Glow and turning on the Ap-
ply checkbox. To darken the area,
you will need to change the color

swatch to black and set the Mode to Multiply. Then, to get an even
fill, set the Blur setting to 0 and choose Center from the bottom
of the dialog box. Now you should be able to change the darkness
of the text by adjusting the Opacity setting (see Figure 9).

SOFT-EDGED INDENTED TYPE

As in the previous effect, this one will make the text appear as if it
is slightly below the surface of the image but with a soft edge. To
create this effect, change your foreground color to 50% gray be-
fore entering the text, then set the blending mode of the Type lay-
er to Hard Light. Now, choose Layer>Effects>Bevel and Emboss,
and set the Style menu to Outer Bevel to create the soft edge (see
Figure 10). 

To make the text appear as if it is truly pushed into the im-
age, you’ll need to darken the inside of the text. You can ac-
complish this by changing the pop-up menu at the top of the
Layer Effects dialog box to Inner Glow and turning on the Ap-
ply checkbox. To darken the area, you will need to change the
color swatch to black and set the Mode to Multiply. Then, to

get an even fill, set the Blur setting to 0 and choose Center
from the bottom of the dialog box. Now you should be able to
change the darkness of the text by adjusting the Opacity setting
(see Figure 11).

EXTRUDED TYPE

To create this effect, you’ll need to
change your foreground color to
black before entering the text, then
set the blending mode of the Type
layer to Multiply. Next, choose
Layer>Effects>Bevel and Emboss,
and set the Style menu to Outer
Bevel. Now adjust the Depth set-
ting until the text has the desired
depth, and then change the Blur
setting until the text no longer has
a flat-topped look (see Figure 12).

EDGE EMBOSS

With this effect, we’ll add a shad-
ow and highlight to the inner edge
of the text. To create this effect,
you’ll need to change your fore-
ground color to white before enter-
ing the text; then set the blending
mode of the Type layer to Screen.
Next, choose Layer>Effects>Bevel
and Emboss, and set the Style
menu to Emboss. Turn the Depth
setting all the way to 20 and use a
low Blur setting so the edge does
not look too blurry (see Figure 13). 

To add a shadow to the upper
left edge of the text, change the
pop-up menu at the top of the Lay-
er Effects dialog box to Inner
Shadow and turn on the Apply
checkbox. Set the Blur setting to a
low number like three, then exper-
iment with the Distance setting
until the shadow you are adding
appears only near the edge of the text (see Figure 14).

With all the effects we just created, you can double-click the
name of the Type layer to edit the text, and the effect will also up-
date. Next issue we’ll explore more involved effects which will ei-
ther not update when you edit the text, or will require you to con-
vert the Type into a normal layer.

Ben Willmore is the founder/president of Digital Mastery, a U.S.-based training

and consulting firm; details on courses and services at www.digitalmastery.com. 

You can also move a shadow (or
other effect) by dragging anywhere
within the main image window. As
you’re dragging, watch the Layer
Effects dialog box to see exactly
what’s happening to the angle and
distance settings. 

FIGURE 7. TV type effect.

FIGURE 8. Indented type effect.

FIGURE 9. Finished indented type
effect.

FIGURE 10. After applying the first
step of the Soft-Edged Indented Type
effect.

FIGURE 11. Finished Soft-Edged
Indented Type effect.

FIGURE 12. Result of Extruded Type
effect.

FIGURE 13. After first step of Edge
Emboss effect.

FIGURE 14. Result of Edge Emboss
effect.
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