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NO MATTER HOW MANY TIMES I SEE THEM, I'M ALWAYS IN AWE OF THE AMAZING SPE-
cial effects you see in big-budget Hollywood flicks. I know it’s all man-made
digital voodoo, but I still get a thrill when the effects are done so well. Con-
sider Jurassic Park when they blended the computer-generated dinos with ac-

tors and live-action backgrounds — so incredibly lifelike that you wouldn’t be

- surprised to find yourself standing behind a Velociraptor in the popcorn line.
In Photoshop you can create your own kind of movie magic by blending
diverse visual elements into one big picture (the only difference is the pic-
tures don’t move). Some people call this compositing or image blending. This

is where Photoshop really gets to strut its stuff and where you can put your

creative agility to the test. The possibilities with compositing are truly bound-
less. Where else could you create a passionate embrace between an ugly,
smelly, wrinkly bulldog and his arch-rival, a prim and proper kitty-cat. (Robert

Bowen did it, and the piece even won the Gold Lion Award in Cannes!)
Where else could you put the face of a famous singer onto the body of a

goldfish and have her swim around her own fishbowl? Certainly not in real
life! But with Photoshop all you need is your imagination and bag full of good
blending techniques.

BY BEN W/ILLMORE

THREE WAYS TO BLEND
In this article and the next we’ll explore the features that allow you to
blend multiple images into one seamless composite.

We'll cover grouping layers, blending sliders,
and layer masks. Once you've mastered
all three, you’ll be
able to blend your
images together
like magic. But be-
fore we start blend-
ing some images, let’s
take a look at how
these features work.




Grouping Layers. When two layers are grouped togeth-
er, the top layer will show up only in those places where
there is information on the layer directly below it. This can
be useful for simple effects like photographic edges or plac-
ing a photo inside of some text.

Sample Use: You've spent hours creating a big retro-
looking headline that could have come from the movie
poster of Creature from the Black Lagoon. Your client, not
exactly the king of good taste, calls and says he wants you
to put flames inside the headline. You put aside your better
judgment and agree to the flames, but only because he pays
on time. Then he calls back; he’s got some unresolved is-
sues. He doesn’t know whether he wants flames or hot lava
inside the text, and he’s also thinking about changing the
headline altogether. He wonders out loud if it will take long
or cost much more to do this? “Well,” you say, “I think I
could wrap this up in about three hours.” Greatly relieved,
he tells you you're a miracle worker and hangs up. Then
you pop open the Layers palette where you've grouped the
headline and flames, and faster than you can say hocus
pocus you've tweaked the text and are off to the beach for a
three-hour (paid) vacation.

Blending Sliders. The blending sliders allow you to
make certain areas of a layer disappear or show up based
on how bright or dark they are. So, if you want all the dark
parts of an object to disappear, you can easily do that.

Sample Use: A big fish prospect that you've been trying
to snag for months finally throws you a bone. She’s desper-
ate because the super-swanky design studio she usually
uses can’t meet her deadline. You know she’s just using
you, but what the hey, it's a shot at a new client. She’s given
you some images that you've loaded into Photoshop. One is
a photograph of some big, fat, billowy clouds; the other is
of a bunch of whales. She wants you to make it look like
the whales are swimming around in the clouds. In some
places she wants the whales to replace the sky that is be-
hind the clouds, but in other places she wants the whales to
actually blend in with the clouds. Very surreal. She impa-
tiently bites her nails and wants to know how many hours it
will take to get the effect. You know you can nail this job in
a jiffy with the blending sliders; so while your hands are
busy with the mouse, you give her a fearless look and reply,
“I'll do it while you wait.” She frowns, “I can’t just sit around
here for hours!” You smile, “No problem, it’s already done.”
The look on her face delivers the good news — you've got
a client for life.

Layer Masks. I consider layer masks to be the most pow-
erful blending function in Photoshop. With layer masks you
can make any part of a layer disappear and control exactly
how much you'd like its edge to fade out. What you can do
with layer masks is infinite.

Sample Use: You're waiting for your biggest client, a
twenty-year-old creative genius with a ring in his nose. Al-

though this is just a planning
meeting, you know from ex-
perience that the genius will
want to see some action.
Armed with your fastest com-
puter and Photoshop at the
ready, you’re not surprised
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Figure |. Result of grouping a photo
with a type layer. (Original image ©

when the kid comes in and
starts throwing around mad-
cap ideas like they’re going

out of style. Blending seems
to be the theme of the day.
First he wants something that
looks like a skyscraper grow-
ing out of a pencil. Then he

Figure 2. Layers palette view.

changes his mind and decides
he wants to fuse together a

hippopotamus and a ballerina. But then he gets a funny
look on his face and says, “I know! Let's put Godzilla in an
Elvis suit!” Ahhh, you think, a perfect day for layer masks.
Without batting an eyelash, you go about the business of
giving ’Zilla his new look. Six months later you almost
choke on your coffee when you find out that your Elvis-
Zilla ad got an award.

Now that you have a feeling for the blending options
that are available, let’s get into the specifics.

GROUPING LAYERS

When you group multiple layers together, all the layers
within the group will be visible only where there is informa-
tion in the bottommost layer of the group (see Figures 1
and 2). You can group layers together by using any of the
following techniques:

Double-click on a layer and turn on the Group with Previous

checkbox.

Option-click between two layers in the layers palette.

Choose Group with Previous from the Layer Menu.

Type Command-G.

Changing the Stacking Order. When changing the
stacking order of the layers, you'll want to be careful; other-
wise, you might accidentally ungroup some layers. If you
move one of the grouped layers above a layer that is not
part of the group, you'll be ungrouping that layer. Or if you
move an ungrouped layer between two layers that are
grouped, then it will become part of that group. If you
move the bottom layer of a group above or below a layer
that is not part of the group, all the layers in the group will
move with it.

Now that you know how to group your layers, let’s take
a look at a few of the things you can accomplish by group-
ing layers.

Photographic Edges. To create a rippled-edge effect, try
this out. First, open the photograph you want to apply the
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Figure 3. Bright-colored rectangle
directly below the photograph.

Figure 4. Photograph grouped to red
box. (© 1998 Adobe Systems, Inc.)

Figure 5. Result of distorting bright-
colored rectangle.

Figure 7.Then apply the Radial
Blur filter.

effect to, then create a new layer. Now, make a selection by us-
ing the Marquee tool. You are going to have to crop the image a
bit in order to achieve a rippled-edge effect, so make sure your
selection is a little inside the edge of the photograph. Then fill
the selection by choosing Fill from the Edit menu. It doesn’t mat-
ter what color you fill the selection with. I usually choose a
bright color so that I can easily see it (see Figure 3). Next, you'll
need to change the stacking order of the layers so the layer that
contains the box you just made is under the photograph. You
can do this by clicking on the name of the layer and dragging it
below the name of the photograph’s layer in the Layers palette.

To get the photograph to show up only where the rectangu-
lar box is, type Command-G to group the layers (see Figure 4).

Now click on the layer that contains the box. You can distort
this box by using any filter you'd like (see Figures 5 to 7). For
now, just use one of the filters under the Filter>Distort menu,
such as, Ripple, Twitl, or Polar Coordinates. By doing this, you
will distort the box you created earlier and because it is grouped
to the photograph above it, the edge of the photo will become
distorted as well.

Once you're happy with how the edge looks, you might want
to add some other effects, such as a black border around its
edge. There’s a trick for that, too. Click on the layer that contains
the distorted rectangle and choose Layer>Layer Effects>Inner
Glow. Now click on the color swatch to pick the color you
would like to use and set the Mode pop-up menu to Normal. To
get the color to appear around the edge of the image only, be
sure Edge is chosen at the bottom of the dialog box. Now you
can experiment with the Opacity, Blur, and Intensity settings to
fine-tune the result. If you are having trouble getting the edge to
completely show up, try bringing the Opacity and Intensity set-
tings all the way up to 100%. You don’t have to restrict yourself
to the Inner Glow effect, so experiment with the other layer ef-
fects until you find your favorite.

Grouping Adjustment Layers. Grouping layers can also be
helpful when using adjustment layers. An adjustment layer usual-
ly affects all the layers that are below it. By grouping an adjust-
ment layer, you can force it to affect only the layers that are
within the group. This can be extremely helpful when you want
to brighten or darken a single layer and you don’t want to make
the change permanent.

Limiting Shadows. I use Grouping all the time when I'm cre-
ating shadows. Let’s say you have some text, and underneath the
text is an image of a piece of string, and you want the text to
cast a shadow on the string. Once you create a layer that con-
tains a shadow, all you need to do is group it with the string,
and then the shadow will show up only where the string is.

Figure | I. Moving the upper left slider
makes the dark areas of the current
layer disappear.

Figure 14. Original image. (Courtesy of
Nik Willmore)

Figure 17. Original image.

Stacking Order Tricks. | occasionally use the grouping feature when I really don’t want to

restrict where a layer appears. That way I can fool Photoshop into doing some tricks. Here’s

an example: Ordinarily, you can only move one layer at a time up or down in the stack; that

is, unless you group some layers together. By grouping multiple layers, you can drag the bot-
tom layer of the group (the one that is underlined) up or down in the stack; and all the layers

within the group will also move. This can be immensely helpful when you are working on
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Figure 9. Original unblended image. Figure 10. Removing the black sky
(Fireworks image © 1998 Corel from the fireworks image.
Corporation; Lake Image © 1998

Adobe Systems, Inc.)

Figure |3. Splitting a triangle into
halves allows the image to smoothly
blend into the underlying image.

Figure 12..The edges of the fireworks
blend into the underlying image.

Figure 16. Moving the upper right
sliders makes the bright areas of this
layer disappear.

Figure 15.The result of removing all
white areas by using the blending
sliders.

Figure 19. Moving the lower left slider

makes the dark areas of the

underlying image show up as if they
Figure 18. Result of blending in the are poking a hole in the active layer.
dark parts of the underlying image.

complicated images that contain dozens of layers.

Once you have changed the stacking order, you’ll proba-
bly need to ungroup the layers; that is, unless you really
want to restrict where they are visible. To quickly ungroup a
series of layers, click on the bottom-most layer of the group
and choose Layer>Ungroup.

BLENDING SLIDERS
The blending sliders will allow you to quickly make ar-

eas of a layer transparent based on how bright or dark the
image appears. You'll find the blending sliders by double-
clicking a layer. If you are working on a Type or Adjustment
layer, choose Layer Options from the side menu of the Lay-
ers palette instead. The blending sliders are at the bottom of
the Layer Options dialog box, shown in Figure 8. The first
thing you'll notice is that there are two sets of sliders. One is
labeled “This Layer” and the other is labeled “Underlying.”
The slider called This Layer will make areas of the active
layer disappear. The slider labeled Underlying deals with all
the layers underneath the layer that was double-clicked.
This slider will make parts of the underlying image show up
as if a hole was punched through the current layer.

This Layer Sliders. First, let’s take a look at the topmost
sliders. If you move the left slider towards the middle, the
dark areas of the image will start to disappear (all the
shades that are to the left of the slider will disappear). This
slider can be a great help when trying to remove the back-
ground from fireworks or lightning. The only problem is,
once you get the background to disappear, the edges of the
fireworks will have hard, jagged edges. See Figures 9to 11.

To remedy this situation, all you have to do is split the
slider into two pieces by Option-dragging on its right edge.
When this slider is split into two parts, the shades of gray
that are between the halves will become partially transpar-
ent and blend into the underlying image (see Figures 12
and 13). The shades close to the left half of the slider will
be almost completely transparent, and the shades near the
right half will be almost completely opaque.

When you move the right slider, you will be making the
bright areas of the image disappear (all the shades of gray
to the right of the slider will disappear). This slider can be
useful when you come across a multi-colored logo that
needs to be removed from its white background. Just like
the upper left slider, you can split this slider into two halves
by Option-dragging its left edge. See Figures 14 to 16.

Underlying Sliders. By moving these two sliders, you'll
be able to make areas of the underlying image show up as
if they were creating a hole in the layer you double-
clicked. These sliders are useful when you don’t want a
layer to completely obstruct the view of the underlying im-
age. I might use this to reveal some of the texture in the
underlying image. And, just like the top sliders, you can
Option-click to separate the sliders into two parts. See Fig-
ures 1710 19.

Understanding the Numbers. The numbers that appear
above the sliders indicate the exact location of each slider. If
you haven't split any of the sliders, then there should be a
total of four numbers (one for each slider). When you split
one of the sliders into two parts, you'll see one number for
each half of the slider. These numbers use the same num-
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Figure 24.The Clouds filter is the
starting point for creating artificial
lightning.

Figure 25. Result of applying
Difference Clouds, then choosing
Image>Adjust>Invert.

—

Figure 26. Result of removing all the
dark information. (© 1998
PhotoDisc)

Figure 20. Original image.

In the Layers palette, the
background image is always
stuck at the bottom of the
palette; you can’t move another
layer below it in the layers stack.
But you can always double-click
on the background image and
change its name, which will
convert it into a normal layer.
Once it’s a layer, you can change
its stacking order, or drag a layer
below it.

bering system that is used in
the Levels dialog box.

If you move the upper left
slider until its number changes
to 166, for example, you'll
have made all the shades dark-
er than 35% gray on that layer
disappear. It would be much
easier if Adobe would allow us
to switch between percentages
and the 0-255 numbering sys-
tem like you can when using
the Curves dialog box.

Using Color Channels. If
you leave the pop-up menu at
the top of the blending slider
area set to gray, then Photo-
shop will ignore the colors in
your document and just ana-
lyze the brightness of the im-
age (it will be as if the image
were in Grayscale mode). By
changing this menu, you will
be telling Photoshop to look at
the information in the individ-
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Figure 21.After creating a new layer
and applying the Clouds and Twirl
filters.

4

To quickly group multiple layers
together, link the layers by
clicking and dragging in the
column just to the left of their
preview icons in the Layers
palette, then choose Group
Linked from the Layers palette.
After you have grouped the
layers, you can drag across the
link symbols to turn them off.

Figure 22. Result of discarding the
dark area of the clouds by using the
blending sliders.

d

To convert between percentages
and the 0-255 numbering system,
open the Color palette and
choose Grayscale slider from its
side menu and enter the
percentage you would like to
use.Then to convert to the 0-
255 numbering system, just
choose RGB sliders from the
side menu of the palette.

ual color channels to determine which areas should be visi-
ble. If you have a document that is in CMYK mode and you
change the pop-up menu to cyan and move the upper right
slider to 26, for example, youll make all areas of the layer
that contain 10% or less cyan disappear. This can be useful
when you want to remove a background that contains one
dominant color.

Choosing the best channel from this pop-up menu usual-
ly involves a lot of trial and error. Because of that, I'll show
you how I usually figure out which color would be most ef-
fective for different images.

First of all, if the color you would like to work with is
one of the components of your image (red, green, or blue
in RGB mode), then the choice is pretty straightforward —
to work on someone’s blue eyes, just work on the blue
channel. But what if you want to work on an area that is
yellow and your image is in RGB mode? Well, to find out, I
usually hold down the Command key and press the number
keys on my keyboard (1-3 for RGB mode, 1-4 for CMYK
mode); this will display the different color channels. You'll
want to look for the channel that separates the area you’re
interested in from the areas surrounding it. Once you've
found the best channel, glance up at the top of your docu-
ment and you’ll see the name of the channel you are view-
ing right next to the name of the document. The name of



the channel that looks best will
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Figure 23. Settings used on preceding
image.

be the choice you'll want to
choose from the pop-up menu in
the Layer Options dialog box.

Now that you have a general
feeling for how the blending slid-
ers work, let’s take a look at
some of the things we can do
with them.

Enhancing Clouds. When
Filter>Render>
Clouds, you'll get great-looking

you choose

clouds, but there is one problem
— you can’t see through them.
You'll probably want to see
through the dark parts of the clouds, so double-click the
name of the clouds layer. By moving the upper left slider
in, you're going to make the dark parts of the clouds dis-
appear so you can see the underlying image. To make the
edges of the clouds blend into the underlying image, hold
down the Option key and split the upper left slider into
two parts. Now by experimenting with the halves of the
slider, you'll be able to create the look of fog, faint clouds,
or dense clouds. See Figures 20 to 23.

Homemade Lightning. If you want to play Zeus and
create your own lightning, you’ll need to start with some
clouds; so first create a new layer, then reset your fore-
ground and background colors to their default colors. Next,
go up to the Filter menu and choose Render>Clouds. This
will give you clouds, but it won’t look anything like light-
ning, as Figure 24 reveals.

To get closer to something that resembles lightning, go
back up to the filter menu, and choose Render>Difference
Clouds. Then go to the Image menu and choose Adjust>

Invert. This should get you a little bit closer to lightning,
but we still have a few steps before it looks electric (see
Figure 25).

If you remove all the dark information from this image, it
might resemble lightning. So, double-click the layer and pull
in the upper right slider. You’ll want to hold down the Op-
tion key and split the slider into two pieces. Move the right
half of the slider all the way to the right edge, as far as you
can move it. Then grab the left edge of the slider and start
moving it to the right until the lightning looks appropriate
for the image, as in Figure 26. You'll have to move it almost
all the way across.

Making the Changes Permanent. The problem with the
blending sliders is that they are just settings attached to a
layer, and Photoshop does not provide an obvious way to
permanently apply the changes. Well, if you've used only
the top sliders, then there is an easy way to get Photoshop
to permanently delete the hidden areas. To do this, create a
brand-new empty layer, and then move that empty layer un-
derneath the layer that is using the blending sliders. Then all
you have to do is merge those two layers. To do that, click
on the layer that is using the blending sliders, go to the side
menu on the Layers palette, and choose Merge Down. By
doing this, Photoshop will permanently delete the areas that
were transparent. This can be nice if your client requested
the layered file, but you don’t want them to know how you
did it! %
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