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Adobe Acrobat’s much-anticipated version 6 is here, incorporating
both long-awaited prepress components and a new interface. Now
color separations can be viewed and output. Now transparency
can be flattened and the results previewed. Now preflight checks
that include PDF/X criteria can be run, expediting perfect pre-

press output. Printers marks, guides, measuring tools, and other
new functions make this release the most prepress-capable ever
— that is, if you ante up for the Professional version. 

Users have been differentiated according to two target groups,
each with its own version; for content creators and corporate users
there’s the dumbed-down Standard version; for high-end types
needing all the octane they can get, the Professional version.

S TA R T- S T O P  S TA R T  I N  B E TA  T E S T I N G
Adobe sent me a beta of Acrobat Professional for an advance
peek, but unfortunately, things stalled right away. 

I keep two Macs and a PC up and running, so I popped the
Acrobat 6 CD into my OS 9.2 system — not compatible. Turning
to Windows 98 running on my Pentium — again, not compati-
ble. There will never be a Pro version for OS 9 (a blessing in dis-
guise) but the Standard version will run in Win 98.

Third time was lucky on my Titanium PowerBook running
OS 10.2.6 — drag-and-drop installation, and bingo! It came up
the first time I launched it and ran nicely for a time. But it didn’t
survive the first crash.  

A second beta ran much better. Distiller appeared to be a little
bit flaky, requiring an application restart from time to time, and
the Acrobat interface suffered from test suite clutter. I performed
the majority of my testing with this version, and it was impressive.
As for its shortcomings — beta is beta. I expect the unexpected.

In the middle of writing this report, the final release arrived.
So I installed it — and that’s where the problems began. As I ran
my own ripper tests, Distiller became unstable, and I was forced
to reinstall. Dragging and dropping the OS X installation files the
first five times, it became apparent that removing the Acrobat 6
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folder didn’t remove everything. After the first install, it stopped
asking for a serial number and knew my name. By then I was
wishing that I was in front of a PC, where there’s a place in Con-
trol panels that lets you uninstall software, including invisible
files. But more on this later.

Midway through testing, one of my constants changed —
something that seemed innocuous enough at the time. I connect-
ed my PowerBook to the Internet through a high speed cable
router. After that, things destabilized. After a reinstall and another
unsuccessful launch, a recollection of something seen during
beta testing prompted me to disconnect it from the network. Sud-
denly Acrobat was resurrected. I relaunched it dozens of times,
connected and disconnected from the Internet, and made the fol-
lowing observations:
1. Acrobat runs with no problem on a network without an Internet
connection.
2. If Acrobat detects an Internet connection, it polls an Adobe
web server to determine its status. It appears that the web server
tells Acrobat whether or not it has permission to launch, or, as I
suspect was the case with my situation, Acrobat detected my In-
ternet connection but couldn’t pass its signal through my gateway
and defaulted to no-launch. Big Brother really is watching!

N O W  I T  W O R K S  F I N E ,  B U T  I  N E E D  H E L P
The new Acrobat interface is fresh and uncluttered. To achieve
this look, many of the familiar tools are hidden in unfamiliar
places. New tools and functions buried down deep add to the
confusion. 

I turned to Help>Complete Acrobat 6 Help for guidance, but
the default Help window size was too small to read comfortably
on my T-Book. When I resized it, I could read the text, but now it
obscured the PDF. This window can’t be hidden, and it’s missing
the yellow button, so it can’t be docked. Applying Hide <Com-
mand-H>, Acrobat disappeared completely. Nor could it be
tucked behind the open PDF. I had to close the Help window in
order to work on the PDF, and then reopen it when my memory
ultimately failed me.

The Help search function itself was unimpressive. It took far
too long to generate ‘hits’ on a search topic, and they were often
either too extensive or missing altogether.

In response to my troubles, Adobe advised me to print out the
pages I needed. But I can’t understand why they couldn’t do a
better job of implementation. At least activate the Hide button so
I don’t lose my place every time I close the window. Isn’t that
SOP for OS X?

There’s also a mysterious option under Help called Detect and
Repair. Detect and repair what? Every time I ran it, I got a mes-
sage saying, “Missing components were repaired” — but it said
that every single time. Turning to Help was no help! I couldn’t
find a word of explanation.

While testing the text edit functions, I highlighted text and

went looking for a place to toggle to another font. In Acrobat 5, I
could go to Tools>TouchUp Text>Text Attributes. However,
searching through the v6 dropdowns, I couldn’t find Text Attribut-
es anywhere. It took fifteen minutes to discover that there’s a lot
hidden in contextual menus, which can only be accessed with an
inconvenient two-handed move. To find Properties in the pop-up
dialogue, I had to Control-click the selected text (of course, rely-
ing on Help for guidance delayed the process). This isn’t a prob-
lem in Windowsland, where the two- and three-button mouse
lives.

The TouchUp Properties dialogue is clearer and more infor-
mative. There you can see the licensing restrictions of the font
you’re trying to edit, which is an important bit of information.
Fonts licensed for viewing and printing cannot be edited if they’re
embedded in a PDF. To edit text, you have to go to Advanced>
Use Local Fonts and make the font active on your system. No
font, no editing.

C O L O R  S E PA R AT I O N S  M A D E  E A S Y
Color separations can be output directly in Acrobat. RGB to
CMYK conversion using a printer profile is automatic — choose
from Composite, Composite Gray and In-RIP Separations. All
colors in the PDF show up in the Ink Manager (Print>Advanced
button); by default, spot colors appear with a black X in the out-
put checkbox. A click on the color converts it to CMYK, and an-
other click de-selects it.

Curiously, the available default screenings for the Adobe PDF
printer include only 100 lpi@1200 dpi, 175 lpi@2400 dpi, 200
lpi@3600 or 4000 dpi, and four others under 71 lpi; not found are
the useful 133 lpi@1800 dpi or 150 lpi@2400 lpi. Perhaps Adobe is
intuiting a future where 175 lpi is the minimum for press work. 

By double-clicking on a color name, a pop-up screen affords
the opportunity to customize the output by editing screen fre-
quency and angle. Unfortunately, saving it as a printer setting
doesn’t retain these values, since they originate in Acrobat PDF
printer’s PPD (printer description file).

Custom Acrobat-generated marks and bleeds, transparency
flattening settings, and PostScript options may all be applied. As a
test, I thought it would be a neat idea to add marks to an existing
PDF. I applied them, printed PostScript and dumped it into Dis-
tiller. But Distiller reported that the Helvetica font used by Acro-
bat could not be embedded in the PDF due to licensing restric-
tions! Needless to say, when the file was opened, the text accom-
panying the marks appeared only as bullets. 

And unfortunately, there is no provision for remapping colors
or doing anything else interesting with color adjustments except
converting named spot colors to their CMYK equivalents.

N E W  P L U G - I N S  M A N A G E R  —  B U T  O S  9  P L U G - I N S  A  N O  G O
In earlier versions of Acrobat, the installation of a plug-in required
nothing more than dropping it into the appropriate Plug-ins fold-
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er. However, in OS X, a Plug-ins Manager must be used that is
accessible only after you Info the Acrobat icon. Expand the Plug-
ins section and a list of native Acrobat plug-ins appears. Plug-ins
can be added and removed at will. 

But one note of caution: after loading a plug-in, it does not ap-
pear on the list. I discovered this after several attempts to add
QuiteABoxOfTricks from Quite Software (www.quite.com). Acro-
bat must be restarted to let new plug-ins register themselves and
be viewed in the list or removed. Starting Acrobat with three
copies of QuiteABoxOfTricks on board initiated quite-a-battle-roy-
al between the duplicate Quite plug-ins.

A big headache for Mac-based prepress is the lack of compati-
bility with Acrobat plug-ins that worked in earlier versions — and
continue to work in Windows — most notably Enfocus PitStop, a
hard-working and effective PDF preflight and correction tool. 

Whose problem is it? Adobe’s or the plug-in manufacturer?
For the time being, it’s our problem. We’ll just have to wait until
OS X versions appear. But browsing around, I found that Quite’s
QuiteABoxOfTricks and QuiteImposing plug-ins are available in
beta. I trust that all the rest will convert in the next few months.

T R A N S PA R E N C Y  F L AT T E N I N G  A N D  ‘ S A V E  A S ’
There isn’t much to say about the new Transparency Flattener
Preview (a tool which has been available in Illustrator since ver-
sion 9), except — it’s about time. At last, all transparency issues in
a PDF can be eliminated with the click of a button — and while
you’re at it, you can find out just how badly the job would have
been reproduced if it had gone out untouched. Used in combina-
tion with the new Loop tool, you can enlarge any portion of the
file up to 6400% and really see the traps in a PDF. But don’t for-
get to toggle on the Advanced>Overprint Preview or everything
will be visually knocked out.

I have been asked more than once to generate an editable doc-
ument from a supplied PDF. This would not normally be consid-
ered a prepress function, but being able to extract an editable Mi-
crosoft Word document from any PDF is a big bonus. 

The new built-in Word converter does a less-than-perfect job,
often splitting a single page into two or three component pages.
Nevertheless, Word is Word, and the converter can only get bet-
ter. Acrobat 6 can also save as text, XML, JPG2000 and HTML,
along with the former options.

To change an object’s
ATTRIBUTES, you
must Control-click to
access its properties.

Access the PLUG-INS
MANAGER by
Command-I (info) on the
application icon. Only
add plug-ins once, even
when they don’t show
up right away. They’ll be
there later after an
application restart when
they get their chance to
register with Acrobat.

If you experience
DISTILLER CRASHES
or odd behaviour when
distilling, turn off both
Object-Level
Compression and
Optimize For Fast Web
View. This cured my
problems.

New features take some user readjustment 
Application — heal thyself ! I’m not
exactly certain what gets repaired,
if anything. When you select
DETECT AND REPAIR, up pops
‘Missing components were
repaired’, each and every time. 
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P R E F L I G H T  A N D  S E PA R AT I O N  P R E V I E W  
Adobe has done a good job of integrating PDF preflighting tools
from Callas Software. Go to Document>Preflight, and click on
Edit; twenty-one prebuilt profiles are listed. The most important
ones are the bottom three related to PDF/X compliancy. If you
analyze the PDF, the resulting report details all its deficiencies. 

Highlight the PDF/X-1a profile and click the Edit button. Up
pops a three-panel dialogue where the profiles can be reviewed, as
well as the rules that compose each profile and the conditions to
be tested. Conceptually, the process is very simple, and double-
clicking on the rules or conditions produces another dialogue in
which you can perform detailed customization. Unfortunately,
anticipating all the tests you would like to make is a pretty com-
plex exercise, and there aren’t enough examples in the stock pro-
files to ease the workload.

Unlike some other preflight software, Acrobat only tests for
conditions and then reports on them. For instance, one cannot
program a preflight profile which would check for rules less than
.5 pt and then correct the underweight ones. Somehow I was ex-
pecting more — but what’s there is still a good thing!

To preview the CMYK separations that Acrobat will generate
(a function previously available using the Quite Revealing plug-
in), go to Advanced>Separation Preview and open the dialogue. A
digital readout of ink coverage at the cursor point is a handy tool. 

D I S T I L L E R  D O E S N ’ T  L E T  M E  D O W N  —  U N T I L  I  U S E  I T
I had put off getting around to a detailed investigation of Acrobat
Distiller, an app that may be regarded as lower profile. Not unrea-
sonable, considering the allure of Acrobat’s host of new toys. 

In general, there was a lot to like about the new Distiller. It’s
faster. The interface is more pleasant. And an extra tab in Dis-
tiller>Settings>Edit Adobe PDF Settings, headed “PDF/X”, con-
tains a variety of settings (including PDF/X-1a or PDF/X-3 com-
pliance) plus options for adjusting the Trim/Art/Bleed boxes. To
conform with either PDF/X specification you must choose an out-
put intent (e.g. Generic CMYK Profile) and set the Trapped flag.

Job Options have been renamed (again). In version 4 it was
PressOptimized, PrintOptimized and ScreenOptimized; in v5 it
was Press, Print, Screen and eBook. Now we have six options:
Press Quality, High Quality, Smallest File Size, Standard,
PDF/X-1a and PDF/X-3 — although I’m not certain this list pro-
vides the clearest description of the choices.

In this release, Adobe gave us new PDF 1.5 specs to work with,
but in actual use, selecting PDF/X-1a or PDF/X-3 job.options still
uses PDF 1.3. The Press Quality setting does it one version better,
moving to PDF 1.4.

While Distiller was running, it did everything well — I just
couldn’t keep it running. Sometimes it distilled fine, sometimes it
produced no output file. Sometimes a library failed to initialize.
Sometimes the Default Settings pop-up went blank and Job Op-
tions completely disappeared. 

Initially it appeared that the problem occurred when dragging
and dropping a PostScript file onto the open application. Howev-
er, resorting to File>Open only added to the confusion. 

I selected my PS file and clicked the “Open” button. Distiller
asked for a file destination for the new PDF. The button should
have said “Save”, but it still said “Open”. That gave me pause; I
thought I was being asked to open the file twice. 

Regardless, distilling PS files didn’t work any better using this
method. Several times after Distiller had crashed, an application
restart wasn’t enough, and I found it necessary to reboot the OS X
system to get things working reliably again. It didn’t take out OS
X proper, but Distiller wouldn’t launch without a restart.

A D D R E S S I N G  T H E  D I S T I L L E R  I N S TA B I L I T Y  P R O B L E M
With some help from Adobe tech support, I was directed to OS
X’s Root directory/Library/Application Support/Adobe/Acrobat,
where two files could be found, ominously named AcroENUPro-
SelfHeal.xml and AcroENUDistSelfHeal.xml. (If Reader 6 has
been installed, you may find RdrENUSelfHeal.xml.) 

It seems that ‘SelfHeal’ and ‘Repair and Detect’ under Help
are somehow connected. Deleting the two files resulted in what
seemed to be a fresh install — serial number and all.

So did the fresh install solve Distiller’s instability? 
Unfortunately, no.
But working like a million monkeys on a million typewriters,

this monkey stumbled onto why some profiles — such as all the
PDF/X job.options — performed perfectly, and others didn’t.

To correct the problem, choose any profile except PDF/X and
go to Settings>Edit Adobe PDF Settings General. Turn off Ob-
ject-Level compression and Optimize For Fast Web View. Both

must be disabled (and this was the tricky part to discover). 
After doing this, Distiller worked as expected.

O K AY,  S O  I ’ M  N O T  S O  D I S A P P O I N T E D
It’s not unusual to find problems in a new software release, never
mind one operating in a strange new environment like OS X. 

So, setting aside the teething problems, it’s obvious that Acro-
bat 6 — especially on the Mac — represents a major upgrade. It’s
faster, it uses Mac/PC TrueType fonts interchangeably, and the
addition of native preflight functionality is a huge advance. The
printing engine is greatly enhanced by a number of features, no-
tably built-in color separation capabilities and transparency flat-
tening. And I’ve restricted myself to prepress-related functions,
but to do so ignores many noteworthy additions like Review &
Comment, Secure and Sign. All in all — terrific stuff.

Acrobat 6 is light years ahead of its forebears, but as always, the
OS X version is a light-minute behind its Windows big brother.
Alack and alas!
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