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Make no mistake: Adobe Illustrator 9 may
be the best Illustrator upgrade since ver-
sion 5.5. 

When you really boil it down, there
were no significant changes between ver-
sions 6 and 8 of Illustrator, aside from a
couple of new tools, the annoying reloca-
tion of some pulldown commands, and
some confusing changes (or elimination)
to certain keyboard shortcuts. 

So it’s a relief to report that this up-
grade is a major leap ahead for Adobe.
From where we stand, Illustrator 9 puts
the team from San Jose back in front of
Macromedia in the battle of Illustrator ver-
sus Freehand.

MEMORY AND HARDWARE 

REQUIREMENTS

We tested a beta version of Illustrator 9 on
a G4/450 with 192 MB of RAM installed.
The program requires a minimum of 64
MB assigned memory (but of course it per-
forms much better with more). Although
this is more than twice as much as version
8, it must be pointed out that it can also do
a lot more. And in any event, let’s face it:
these days almost any graphics application
for print or Internet output needs that
much memory to function.

AT THE BEGINNING: 

A NEW DOCUMENT

Let’s start the way we usually do,
by opening a new document.
The first nice surprise comes
when the dialog window opens,
asking us to specify page dimen-
sions and color mode. And if we
need it, there is now an simple

way to change the color mode for an en-
tire document by using the Document
Color Mode command from the File pull-
down menu.

TRANSPARENCY AND 

APPEARANCE PALETTES 

Probably the most anticipated improve-
ments in Illustrator 9 are in its object and
layer transparency controls. Not only are
we now able to specify opacity for each ob-
ject and placed image using the Trans-
parency palette but also, much like with
Photoshop, we can set opacity for each lay-
er using the Layers palette. 

If objects are not grouped, opacity
changes individually, object by object, and
overlapping areas show their accumulated
opacity settings. 

If objects are grouped and the group is
selected with the targeting button on the
Layers palette, objects do not interact and
the overlapping areas remain opaque, but
the entire group is transparent relative to
objects outside the group.

Photoshop’s familiar blending modes
are included and we find them on the
Transparency palette. By default both an
object’s stroke and fill are affected by the
transparency settings but if we wish to set
them individually, we may do so by using
the new and rather ingenious Appearance
palette.

LAYERS AND SUBLAYERS 

The Layers palette has undergone a major
overhaul. Sublayers can be created within
one layer and the new targeting button al-
lows us to select specific objects.

All of us who have used Lock and Hide
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for years will now be happy to discover
how easy object selection has become.
And a very handy button on the Layers
Palette for creating clipping masks works
the same as the Object>Mask>Make pull-
down menu command; from the selected

objects, the top-
most one be-
comes a mask for
the whole layer.

NEW SELECTION LASSO 

Two new selection tools make object se-
lection bordering on blissful. With the

Lasso and the
Direct Selec-
tion Lasso we
can now se-
lect objects
and points by
drawing irreg-
ular shaped
marquees ra-
ther than just

rectangular ones. Just as with the selection
arrows, the Option key temporarily
changes the Direct Selection Lasso into
the Lasso.

CUSTOMIZABLE KEYBOARD

SHORTCUTS 

Another great addition to Illustrator 9 is

the ability to customize shortcuts for tools
and menu commands, found under the
Edit pulldown menu. And users on the
same workstation can create personalized
sets of shortcuts.

It’s too bad that even the Customize
Shortcuts dialog window doesn’t permit
creating a shortcut for moving locked
guides — sadly, this utility (using Control,
Shift and drag) was lost with Illustrator 7.
Command-shift-double click now releases
guides, but they still can’t be moved.

But at least the old shortcut (Com-
mand-Shift-M) to display the Move dialog
box now works again!

Also, one other incredibly handy short-
cut for changing measurement units
(Command-Control-U) has been eradicat-
ed, likely for consistency with PCs.

OVERPRINT PREVIEW, PIXEL PRE-

VIEW AND PROOF SETUP

Under the View pulldown menu we now
find some important new commands: 

Overprint Preview. Finally Illustrator
has the ability to check trapping visually!

Pixel Preview. This permits viewing art-
work as a bitmap — an extremely wel-
come feature for use when creating web
graphics.

Proof Setup. Illustrator 9 now includes
a soft proofing tool (simulating displays on

various platforms and monitors). Of course
this is dependent on monitor quality, mon-
itor profile and ambient lighting condi-
tions. Unfortunately this function did not
work in my beta version of the software. 

GREAT NEW EFFECTS MENU 

The Effects pulldown menu is a brand
new feature; although some items previ-
ously located under the Filter menu can
now be found under Effects, the most im-
portant additions are new to the program:
real live effects from Photoshop which can
be applied to vector objects without hav-
ing to rasterize them first. The settings can
be altered or discarded at any time
through the Appearance palette. Just dou-
ble-click the effect to change the settings
or drag it to the Trash icon on the palette
to discard it. And indeed, it is high time
Adobe caught up with Macromedia: Fire-
works has had these features for a while. 

Drop (soft) shadow, feather, inner and

outer glow. These effects — all familiar
from Photoshop — can be found on the
flyout menu under the Stylize pulldown

command. And yes, they can be applied to
vector objects. 

Unsharp Mask and Gaussian Blur. Stal-
wart  Photoshop tools Unsharp Mask and
Gaussian Blur can now also be applied to
any vector object. And if you change your
mind, the settings can be altered or dis-

Use the Lasso selection tool to draw
irregular shaped selection marquees.

To select specific
objects, just click
the targeting
button.
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carded using the amazing new Appear-
ance palette.

Pixelate. Color Halftone, Crystalize,
Mezzotint and Pointilize from the Pixelate
flyout menu all work on vector objects
without the need to rasterize objects first.

Convert to Shape. This is yet another
handy command for converting the shapes

of objects, en-
abling, for in-
stance, a rectan-
gle to be easily
changed into an
oval without re-
drawing it.

NEW SIMPLIFY PATH COMMAND

Too many anchor points can make path
editing very difficult or even generate a

PostScript er-
ror on output.
Having a way
to get rid of
those redun-
dant anchor
points is a

very welcome addition, found under the
Object>Path pulldown menu.

WEB TOOLS 

Whether we work on publications for print
or for the screen, we still need a drawing
program for line art, a painting program
for photographic images and a page layout
program to put them all together. It makes
sense to use the same drawing and paint
programs to create artwork for both print
and screen, so the integration of web tools
into Illustrator 9 is a key addition: 

Save for Web. Anyone who has been
using Photoshop 5.5 is familiar with the

Save for Web feature. It allows us to pre-
view artwork in various file formats with
various compression
schemes before decid-
ing how to save it.

Flash compatibility — Release to Lay-

ers. According to Macromedia, 90% of all
web users have Macromedia’s Flash plug-
in installed with their browsers. This
means that the SWF file format for vector-

based animation is viewable by almost
everyone. Making it easy to create SWF
animations in Illustrator is a great idea.
And I don’t care if Adobe is piggybacking
on Macromedia’s plug-in distribution.

The Release to Layers command on
the flyout menu of the Layers palette
works directly with the Export as a Flash
(SWF) dialog box. If in the latter we
choose the All Layers to SWF Frames op-
tion, it does exactly what it says: it creates
Flash frames ready to use for the Web or
for further editing in Flash.

SVG File Format. SVG stands for Scal-
able Vector Graphics. It is an open stan-
dard written in XML (Extensible Markup
Language) for vector-based, resolution-in-
dependent graphics supported by the Web.

Adobe distributes a free SVG plug-in,
but the tech-
nology is still
young, so not
all viewers will
have this plug-
in with their
browsers. How-
ever, the use of
scalable vector graphics in the Web envi-
ronment is a very exciting idea and one
hopes that everybody will soon have the
SVG plug-in for viewing them.

Having said that, we must admit disap-
pointment with Adobe’s first iteration of
the SVG Activity Palette. We can only se-
lect an action assigned to the object; the
actual script has to be written by hand. In
contrast to Adobe ImageReady, Illustrator
does not generate the code, leaving this
part to the programmer constructing the
website. Considering that more and more
web designers are putting websites togeth-

Live Effects on vector objects are a fantastic addition to Illustrator 9. The
background object in this illustration was filled with a gradient using the

Color Burn blending mode. The five examples shown here are just a handful
of the special effects Illustrator 9 has to offer.

Gaussian Blur Drop Shadow Inner Glow Outer Glow Mezzotint



5 2 G r a p h i c  E x c h a n g e

er by themselves, this represents a short-
sighted attitude on Adobe’s part that needs
to be addressed in the next version. 

EXTENDED UTILITY

Save As and Export. The Save dialog box
now (at last!) offers the option to add a suf-
fix (file extension) to the file name. It also
allows us to discard or flatten transparency
settings, if we need to save the document
in the earlier versions of Illustrator, as EPS
or as PDF.

The Export dialog box lets us choose
from a multitude of file formats, and also

allows us to automatically add a proper
suffix to the file name.

PDF Options. Save as PDF now offers a
checkbox for preserving Illustrator editing
capabilities, but other than that it is not
much different than the previous version,
with one exception: it has fewer presets and
offers Acrobat 5 compatibility.

We thought the latter to be curious in-
deed, since as of yet there is no Acrobat 5
and no mention about its pending release.

REVIVED COMMANDS AND FIXES  

Many thanks to Adobe for listening to its
users and not only reviving a keyboard
shortcut for the Move dialog box, but also
for putting Pathfinder back under the pull-
down menu (now it is under Effects). In
fact there are several palettes that could
logically end up there. 

We all know that no matter how big
our monitors are, they will always be far
smaller than any table we worked on be-
fore computers. Clogging it with an in-
creasing number of palettes in each con-
secutive version was never a good idea. 

And remember how directional han-
dles disappeared after using the Convert
Direction Point tool? 

We’re happy to report that this has
been fixed, too.

ILLUSTRATOR AND PAGE 

LAYOUT APPLICATIONS

We asked Diane Erlich, a Toronto graphic
designer, to check Illustrator 9’s output in
a desktop prepress environment, using
Adobe InDesign 1.5 and QuarkXPress 4.1.
She used a Xerox N40 with 600 dpi resolu-
tion and 85 lpi screen and here is what she
reports. [For our testing purposes we creat-
ed an original Illustrator 9 file which was a
simple drawing of tulips in three colors
with a background containing one of the
preset swatches from the Swatches palette
and with Gaussian Blur plus Drop Shad-
ow applied.]

Illustrator 9 and QuarkXPress. Quark-
XPress seemed to create a finer dot with
very little disbursement effect around the
edges of the document; instead of spread-

ing further it stopped suddenly and creat-
ed a box-like edge (i.e. flat). It also looked
like the color printout was characterized
by too much oversaturation. 

As far as separations were concerned,
colors separated beautifully with what
seemed to be no problem.

Illustrator 9 and InDesign. Again there
was no difficulty with separations. Howev-
er, on the color printout there was a no-
ticeable difference in the way InDesign
handled the disbursement at the edges of
the blur. There was an obvious fadeout
(which was the desired effect in the origi-
nal Illustrator file) and little to none of the
box-like flat edging. 

As well, the dots seemed to have spread
better than in the Quark document.

A FULL FIVE STARS 

Of course every upgrade has its failings,
and Illustrator 9 is no exception. There are
still at least two key missing features: we
can’t draw even the simplest 3D graphic,
and we can’t fit text into custom-made ob-
jects (called envelopes). This is surprising,
considering that CorelDraw has been able
to perform these relatively simple tasks for
at least six years.

But in summary, we must say that this
is a sterling upgrade for what has tradition-
ally been one of Adobe’s flagship products,
and although the bulk of its improvements
fall into the area of web page design, any
illustrator or graphic designer will unques-
tionably appreciate the power of Illustra-
tor’s new features. It remains to be seen
how well page layout programs and RIPs
will handle these new features in a real
workflow, outputting to film or plate. 

Taking everything into consideration,
we definitely have to rate Illustrator 9 a full
five-star upgrade. 

Special thanks to Diane Erlich for her help with

this review.

Lidka Schuch is a principal in Studio L, a Toronto-

based design studio and school for graphics profes-

sionals. E-mail Lidka@studio-L.com. or visit

www.studio-L.com for more information.


