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P D F  W O R K F L O W

Whatever gets you through the night,
it’s alright, and it’s all right (almost)

Enfocus PitStop 4
BY LERRICK STARR

PREPRESS PEOPLE LOVE ANY FILE FORMAT WHERE EVERYTHING IS

aboard — fonts, graphics and images. And ever since they
made PDF a potential solution for prepress, Adobe’s been
scrambling to keep up with expanding high end printing re-
quirements. PDF as conceived for prepress was not flexible
enough for demanding digital workflows. The theory was to
get the PDF right and make it bulletproof, so nothing could
go wrong further down the workflow. But that philosophy
meant you could not help a client save a job where a color,
font or image was incorrect.

Early versions of Enfocus PitStop worked with Exchange
3.0 and popularized post-PDF editing; now with the new
version of PitStop for Acrobat 4 and the new touchup tools

included in Adobe’s latest release, we finally have the tools
to deal with almost any PDF editing disaster.

MORE TOOLS IN ACROBAT 4
Acrobat has had limited text editing since version 3, in-

cluding strike-through and underline. You could draw lines
and objects of uniform shape, and you could crop a page to
any size, as long as it was smaller than the original. In Acro-
bat 4, Adobe has integrated object and picture editing func-
tions utilizing Photoshop and Illustrator (it hides behind the
text Touchup tool and looks like a little black pointer).

Using this tool, the option key (control key on PC) and a
double click opens either Photoshop or Illustrator (depend-

ing on the object you are trying to edit).
If this doesn’t work for you, check

under File>Preferences> TouchUp
where you will find an opportunity to
name your image editor and your object
editor. Browse until you find the appro-
priate choice.

Tip 1: If you double-click on an im-
age with the Touchup tool and it opens
Illustrator instead, go back to the pref-
erences and point the object editor at
Photoshop as well. Just remember to
change it back when you finish the edit.

Tip 2: If after you’ve edited an image
in Photoshop it refuses to resave itself back into the PDF then
there’s probably a PDF plug-in missing which you can manu-
ally place in the plug-ins folder.

When it works properly, you pop in and out of Photoshop
and Illustrator as you edit images and alter graphics in piece-
meal fashion. This is adequate for a small document, but
what happens when you have a longer document and a col-
or is incorrect throughout? 

AND THEN CAME PITSTOP 
The things that Acrobat lets you do to a PDF are limited

and that’s where Enfocus PitStop comes in. This PDF editing
plug-in for Adobe Acrobat allows the user to globally fix
many common errors in multi-page PDFs and is the key to a
low tech PDF workflow. 

What’s a typical error? The client forgets to check off Em-
bed Fonts in Distiller and you’re worried about font substitu-
tion at the RIP. Or the client is working in a word processor,
spreadsheet or presentation program and the color palette is
only RGB. Or the line weight of rules and boxes used
throughout was okay at 300 dpi but nearly invisible at image-
setter resolution. 

Pitstop has a tool set that addresses these issues and
more. The PitStop plug-in adds new tools to the top and side
tool bars in Acrobat (you have to open a file to see them). 

Let’s take a simple job through the PitStop correction
process and see how it works.

THE JOB
Our PDF comes by e-mail from the business community.

This job belongs to a stockbroker and is destined for distri-
bution the next day. It was created in Word, with Excel im-
ports in the form of pie charts and uses Palatino, Times and
Helvetica; Excel brings Helvetica Neue Condensed along with
them. The job is specified as black plus one spot color.

The client output to PostScript using a Laserwriter driver
and distilled using the default settings in Distiller. The result
is a document where no fonts are embedded, colors are RGB
and unnamed, there’s no trapping, and line weights of rules

ENFOCUS 
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When installed, PitStop adds its tool and view sets to the Acrobat toolbar
(which appear in purple). On the left you see icons for Select Objects, Move
Selection, Edit Text Line, Edit Path and Copy and Paste.At the top are icons
for View Annotations,View Page Boxes,View Wireframe and View Problems.
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and charts are a fraction of a point and too thin to print. And
the client has gone home. All you have to work with is a set
of lasers and the floppy.

In the good old days you’d lay the job up and shoot it on
the camera. A few hours of additional ruby cutting and
masking and the job would be on press.

But today it’s easier.

FONT EMBEDDING
Let’s start with the fonts. Using Edit>PitStop Global

Change we hit the File>Fonts tab, check off “Search for” and
the Picked font button and then the “Picker button”. Up pops
a three tabbed dialogue box showing the fonts on the page,
in the document and available in the system.

Starting with Helvetica Neue Condensed as the chosen
document font, say OK to return to the main dialogue. On the
right side of the dialogue box check Change Font, then Pick-
er again; go to System fonts and select Helvetica Neue Con-
densed. Find the check box at the lower right that says “em-
bed font” and use it. Say OK and return to the main dialogue.

Note the choices in the “Apply to” section at the bottom:
Selection, Page and Document. Choose Document and the
Apply button. After much grinding and effort the font is em-

bedded in the document. You can do the same for the bal-
ance of the missing fonts.

Tip 3: If a font is not open in your font manager then it
will not be available to embed.

RGB TO CMYK
Throughout the document is a recurring RGB mix of 100-

2-48 (a bright pink on the monitor). It is the only other color
in the job except black. Considering the issue of screen angle
— you have to give the color an angle that won’t moiré with
the black — it’s logical to want the spot color to appear on
the cyan or magenta plate. 

Going into PitStop Global Change we select one occur-

rence of the color, change
it to its CMYK equivalent
and then make the color
100% cyan. Apply this to
the entire document and
the job will print correctly
anywhere. Be sure to ad-
vise your printer that the
color plate is misnamed
and tell him the spot color
you want instead!

Unfortunately if shades
of a single color exist
throughout the document
and are unnamed, you’ll have to substitute for all of them in-
dividually. Blends are problematic as they are broken into a
series of bands that defy this approach.

SETTING A MINIMUM LINE WEIGHT
Often PC-originated files contain imported graphics where

line weights are practically nonexistent. Chosen by relative
size they are device dependent and look fine on 300 dpi
laser output. At the imagesetter those lines can become one
pixel wide at 2400 dpi. 

Tip 4: You must make
global adjustments to the
minimum line weight in
the document before you
apply any traps or your
trapping strokes will be-
come whatever minimum
you set.

To do this, go to Pit-
Stop Global Change and
choose the Extra Action
Lists tab. Here you will
find a button for Line
Weight and a place to enter a value for “Force minimum line
weight to:”. Apply this to the entire document and the lines
in the document including the graphics will now be right.

TRAPPING
There are two approaches to trapping available. The first,

through the touchup tool, uses Illustrator as the place to edit
graphics. The drawback is that as soon as graphics — logos
for example — are distilled to PDF, they lose their identity
and become a series of separate objects. Selection of all the
bits can be a challenge whether in PitStop or Illustrator.

Trapping in PitStop is straightforward in the traditional
sense of overprinting or stroking objects and setting the
stroke to overprint. 

Global black overprinting (and global white knockout) is
under the Extra Action list. Checking off either of these two

Embedding Fonts. After selecting the font to be embedded using
the PitStop Font Picker dialogue box, highlight the font on your font
list and click the “Embed Font” check box at the lower right.

Spot Color Correction. To convert an RGB
color to spot, change it to CMYK, make it cyan,
then apply the change to the entire document.

Setting Minimum Line Weight. In the “Extra
Actions List”section in Global Change, we set a
minimum for all line weights in the document.
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choices and applying this
change to the document set-
tles this simple trapping
problem.

Here’s how to create an
overprinting stroke in PitStop.
First, choose the graphic or
object you wish to trap and
open the Inspector window.
Look at the color of the fill
under Color (and make any
basic changes you have to),
then save the adjusted fill
color to the Repository. Now
go to Fill/Stroke and turn
Stroke on; set the weight
(typically .2 - .4 pts), then
flip back to Color. Click on
stroke color and load the
Repository colors. Then
choose your saved color, and
we’re almost done.

Go to the Prepress tab
and click the Overprint tab.
Note the representations of
the trapping state of the fill
and stroke. A small floating
line (the object) hovers over
another longer line (the un-
derlying object) if the object
is set to overprint. Click on
the lines to change their
state. Then the fill should
knock out and the stroke
should overprint.

PREFLIGHT TOOL COMES CLOSE
If one area of this application holds tremendous promise

it is its use of preflight profiles to not only assess the incom-
ing PDF but also to effect changes to the PDF according to
criteria the operator sets up. Running any of the default pro-
files generates a report that identifies problems with fonts,
images or a number of other printing requirements. This can
be particularly useful when exchanged with clients seeking
to correct their errors.

The problems begin when you try to embed fonts with a
profile. On small documents the attempt is usually success-
ful, but on weightier files the substitution takes many times
longer than to do the job manually.

Of course you have to know which fonts are missing in
order to open them so that they can be embedded. Often the
program crashes, leaving you where you started. On the up
side, this feature didn’t work at all in earlier releases but at

least now it comes close. If Enfocus gets this to work effi-
ciently, prepress people will have a very powerful tool for
ensuring the integrity of anyone’s PDF workflow.

Throughout its development cycle PitStop has improved
with each release, improving both in speed and functionality.
However this plug-in seems to be quite the memory hog.
Large documents strain anything less than a G3 and you bet-
ter be prepared to allocate a lot of memory to Acrobat. On
the PC version, font embedding bogs down a Compaq Pen-
tium II with 96MB of RAM and ample drive space operating
under WinNT. Sometimes things improve if you exit Acrobat
and re-open it to finish embedding fonts.

IF I COULD MAKE A WISH
After a consultation with a couple of full-time PitStop

users at Griffin House Graphics in Toronto, here are a few
things we would wish for collectively:

1. The ability to delete fonts entirely from a PDF 
2. A master page where a repeating graphic would only

have to be placed once
3. All prepress tools in one dialogue box; fill and stroke

color and overprint settings should all be visible in one
window

4. Make the Inspector context-sensitive; click on a photo
and get the info box automatically

5. If a file has been optimized, make changes to reference
graphics apply globally throughout the document

INTO YOUR POSTSCRIPT 2 WORKFLOW
So now you’re getting nothing but PDFs. What do you do

with them? 
In the absence of a PDF imposition solution try exporting

the pages as EPS using Acrobat’s File>Export>PS or EPS.
Choose EPS with Preview TIFF, PostScript Option: Level 2,
ASCII or Binary (your choice, if one doesn’t work, the other
will); pick your page range, and include all fonts, converting
TrueType to Type 1; don’t include the halftone screens un-
less they are embedded in the job.

An EPS generated from Acrobat is placeable in QuarkX-
Press or Pagemaker (or any imposition program). Push Print
and the imposed PDF goes to film or plates.

Enfocus has an offer that can’t be beat. Visit their website
at www.enfocus.com and download the 30 day working version.
That’s one month of experimentation with imaging client
files before you make a commitment.

One last note: In the first quarter of next year Enfocus
will release PitStop 4.05. The newest key feature of this
product will be the “action-lists” that can be created and
modified (scripted), to make repeatable corrections to your
PDF documents. ✷

LERRICK STARR IS A TORONTO-BASED PREPRESS CONSULTANT AND

MARKETING MANAGER FOR ERNEST GREEN & SON.

Stroking and Overprinting an Object.
In Inspector, go to Fill/Stroke and turn on
Stroke (top). After matching the color of
the fill, go to Inspector’s Overprint settings
and set Fill to knock out and Stroke to
overprint (bottom).

Overprinting. Set black to overprint
globally under the Extra Action Lists.


